RSS Feed
News
Jul
20
Posted by Luis Sousa on 20-Jul-18 08:38 AM
DesignBuilder v5.4. has been approved for SBEM 5.4b. 
If you are using DesignBuilder v5.0.3 or earlier you must install the latest SBEM/DSM approved version. For more information please refer to the approvals page

Note that only one version of DesignBuilder can be installed on a machine at any one time and while it is a quick and simple process to uninstall one version and install another, if you often work on projects not covered by the current release and find that you need to regularly uninstall and reinstall then you may wish to consider installing different versions of DesignBuilder on different machines to facilitate the process of moving from one region to another.