Knowledgebase
How to change NCM version from 5.6.b to 6.1.b?
Posted by Luis Sousa on 15-Jun-22 11:07 AM

You can run the existing models in the new release. You just will need to change the NCM version to v6.1.b on each model at Project Details.